欢迎光临
我们一直在努力

使用Maven配置默认jdk版本

目前绝大多数开发项目都会用Maven,但是最新版本的Maven默认的JDK版本为JDK1.5,很多想使用JDK1.7和1.8新特性的童鞋们总会遇到编译版本低于JDK1.7,新特性代码无法编译,于是就需要在Maven中配置pom,指定项目编译的JDK版本。做法如下:

只需要在pom文件中配置这么一段就可以了。

未经允许不得转载:李阳博客 » 使用Maven配置默认jdk版本

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址