欢迎光临
我们一直在努力

解决/lib64/libc.so.6: version `GLIBC_2.14′ not found问题

在RHEL6.4安装完mysql5.7后,无法使用mysql命令:

于是查看GLIBC版本:

发现最高版本是2.12但是系统需要2.14才可以,那么就自己编译安装吧:

首先下载

为避免没有gcc,首先安装Development Tools

安装完成后,将下载的glibc-2.14.tar.gz解压,并进入解压后目录,创建build目录,并且进入:

编译:

编译安装完成后,临时修改环境变量使其生效:

 

未经允许不得转载:李阳博客 » 解决/lib64/libc.so.6: version `GLIBC_2.14′ not found问题

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址